• 关于

    安装gd

    的搜索结果

回答

开启GD库支持有以下几种方法 检测GD库是否安装命令 php5 -m |grep-i gd 或者 php -i |grep-i-color gd如未安装GD库&xff0c;则为服务器安装&xff0c;方法如下 如果是源码安装&xff0c;则加入参数-with-gd 如果是debian系的...
idevcloud 2019-12-01 23:44:56 0 浏览量 回答数 0

回答

安装GD库GD库安装CentOS安装GD
杨冬芳 2019-12-02 03:08:51 0 浏览量 回答数 0

回答

CentOS6.6下yum安装PHP默认版本5.3的,为了安装高一点的PHP版本,使用自定义的yum源:remi源,启用remi-php56,安装php-gd扩展的时候报错:Error:Package:php-gd-5.6.11-1.el6.remi.x86_64(remi-php56)Requires:gd-...
a123456678 2019-12-01 20:08:51 1599 浏览量 回答数 2

回答

本人linux菜鸟,使用源码安装方式在ubuntu16.04安装了postgresql9.6,但是在安装imgsmlr提示以下问题:如果我使用yum install-y gd-devel,又会提示下列问题:请问我应该怎么处理该问题,我之前安装的是php7.0-gd,...
面包逸刀流 2019-12-01 19:58:26 1580 浏览量 回答数 1

回答

我用apt-get install php5-gd,说又依赖包不能安装。我用apt-get-f install安装,发现安卓php-ldap包路径不能找到。有哪位大侠能解决吗?
哈宝老刘 2019-12-01 20:22:40 1447 浏览量 回答数 1

回答

我想搭建一个织梦网站&xff0c;但代码安装过程中提示要开启GD库&xff0c;请问Linux云服务器要怎么安装并开启GD
游客hijaubtyga7ju 2019-12-01 20:01:22 29 浏览量 回答数 1

回答

这个是需要安装GD库的&xff0c;GD库是php处理图形的扩展库&xff0c;它提供了一系列用来处理图片的API&xff0c;使用GD库可以处理图片&xff0c;或者生成图片&xff0c;也可以给图片加水印。详细的GD库安装教程请参考&xff1a;配置...
zuntop_com 2019-12-02 03:04:50 0 浏览量 回答数 0

回答

apt-get install php-gd已经安装 gd.so文件也已经存在 gd.ini也已经有了~ 就是gd库在phpinfo里没有 求助大神应该怎么搞&xff1f;
king_wuzheng 2019-12-01 20:57:03 3834 浏览量 回答数 3

回答

Re使用一键安装的环境GD库怎么配置&xff1f;GD安装有问题
grain042 2019-12-02 01:59:21 0 浏览量 回答数 0

回答

PHP编译安装的还是YUM安装的 ...用 yum install-y php-gdphp5.3用yum install-y php53-gd没记错的话yum安装PHP模块会自动更新PHP.INI文件。装完了自己重启下WEB服务器就行了。查看PHP版本命令php -v
云代维 2019-12-02 01:43:49 0 浏览量 回答数 0

回答

ecs windows server 2008 32位系统安装dedecms 提示不支持gd 和mysql
zzkb 2019-12-01 21:05:01 4399 浏览量 回答数 4

回答

推荐安装宝塔面板&xff0c;默认就开启了GD库支持&xff0c;宝塔云服务器管理系统对于站长来说非常好用&xff0c;集成网站运行所需环境于一体。安装教程参考&xff1a;宝塔Linux面板安装教程&xff1b;如果你的服务器已经安装了其它...
chensuns 2020-01-04 16:32:49 0 浏览量 回答数 0

回答

Re使用一键安装的环境GD库怎么配置&xff1f;楼主可以私密我 服务器权限 和错误截图?我帮你看看 Re使用一键安装的环境GD库怎么配置&xff1f;补充下 验证码 与以下两个有关系 1、gd支持 2、系统缓存目录的权限?
chinaccnet 2019-12-02 01:59:20 0 浏览量 回答数 0

回答

缺少gd mb multibyte intl模块 yum-y install php72w-gd php72w-mbstring php72w-intl 安装完后 systemctl restart httpd.service
游客pfpcc6pgq5222 2020-10-13 17:04:18 0 浏览量 回答数 0

回答

phpinfo()里的GD部分是enabled的?但是生成验证码部分在本地正常在服务器上就不行?是不是GD库有问题呢
小北北 2019-12-01 21:26:47 6448 浏览量 回答数 4

回答

安装php-mysql 、curl-devel 软件包依赖性,然后编译php的时候加上-with-gd(打开gd库支持)-with-curl(打开curl浏览工具支持)-with-msyql=$mysqlpath(这里是你编译安装mysql时的路径)
a123456678 2019-12-02 02:45:19 0 浏览量 回答数 0

回答

您好 不知道您使用的是什么环境 您可以到 www.yahei.net下载探针&xff0c;检查您是否安装上相关拓展 如果没有安装上&xff0c;找到您的php.ini 取消 extension&61;php_gd.dll或 extension&61;gd.dll 前面的注释
西秦说云 2019-12-02 03:21:16 0 浏览量 回答数 0

回答

本人linux小白&xff0c;上传源码后&xff0c;验证码显示不了&xff0c;别人说是GD库没装&xff0c;该怎么安装&xff1f;CENTOS6.3?WDCP面板 要那种小白教程啊&xff0c;亲。
zhugege 2019-12-01 21:19:31 7611 浏览量 回答数 5

回答

进入gd 目录后执行?注意下面的/usr/local/php/?是你服务器 php的安装路径。我的是 这个路径就写成这样了 网上说的第二步骤如下 aliyun/apps/php-5.3.29/bin/phpize configure-with-php-config=aliyun/apps/...
心语网站 2019-12-02 01:19:07 0 浏览量 回答数 0

回答

configure-prefix=usr/local/gd2/-with-zlib=usr/local/zlib/-with-jpeg=usr/local/jpeg6/-with-png=usr/local/libpng/-with-freetype=usr/local/freetypeconfigure:WARNING:unrecognized options:with-zlib有个警告...
杨冬芳 2019-12-01 20:23:14 795 浏览量 回答数 1

回答

有客户要求提供一个安装weiphp程序的教程&xff0c;所以发此帖。环境&xff1a;Debian 8 64位&xff0c;weiphp3.0_20160708_2215.zip 过程&xff1a;1.参考 这个帖子&xff0c;安装基本的php+mysql运行环境 2.因为weiphp还需要 ...
dongshan8 2019-12-01 21:07:29 5944 浏览量 回答数 4

回答

Rewindows的IIS搭建wordpress没有缩略图 看看有没有安装php-gd模块&xff0c;gd是负责PHP的图形处理的
ghoulich 2019-12-02 01:09:34 0 浏览量 回答数 0

回答

Reshopex安装时出现这个&xff01;不懂啊&xff01;zend 插件安装&xff0c;因为shopex 的安装要求中有 shopex485安装环境 服务器端运行环境推荐 ...Mysql版本5.0及以上 ...开启GD功能 Mysql函数支持mbstring、iconv、fsockopen
野河马 2019-12-02 02:56:58 0 浏览量 回答数 0

回答

gd_png.c:16:53:error:png.h:No such file or directory gd_png.c:47:error:expected specifier-qualifier-list before&39;jmp_buf&39;gd_png.c:54:error:expected&39;39;before&39;png_ptr&39;gd_png.c:82:error:...
爱吃鱼的程序员 2020-06-14 20:44:23 0 浏览量 回答数 1

回答

首先安装node环境,安装好之后进入目录安装express框架:npm install express-gd(全局安装)npm install-g express-generator(安装generator)然后把本地网站文件夹上传到服务器,上传完之后在桌面上进入目录使用...
来一点幽默 2019-12-02 01:37:43 0 浏览量 回答数 0

回答

Package 'php5' has no installation candidateE: Package 'php5-gd' has no installation candidateE: Unable to locate package php5-mysqlnd你们阿里自己的程序安装这些包有问题啊,资源貌似是失效了
ntsmzt 2019-12-02 02:59:05 0 浏览量 回答数 0

回答

mysql 的安装过程&xff0c;你先下好各种tar包就可以弄了 需要 gdlib,zlib,libpng,jpeg-6b,apache,mysql,php 的源安装包 先安装 gdlib zlib-1.1.3(make test;make install)&xff0c;libpng-1.0.8(cp scripts/makefile.std...
一枚小鲜肉帅哥 2020-05-31 21:24:15 0 浏览量 回答数 0

回答

ReWDCP面板&xff0c;如何安装GD库&xff1f;更新下服务器的时间看下是否可以。centos5.2 安装 wdcp一路过。
一只风筝 2019-12-02 01:29:20 0 浏览量 回答数 0

回答

make install)安装mysql 安装apache&43;php组块 Step 1.tar xvfz apache_1.3.6.tar.gz←解压缩apache源代码。Step 2.tar xvf php-4_0b1.tar.tar ←解压缩php4 bata1源代码。Step 3.cd apache_1.3.6←切换至apache...
kun坤 2020-06-03 09:40:12 0 浏览量 回答数 0

回答

配置完lamp要暗转php'的扩展库。比如 gd mysql curl 这些东西,如何安装呢。我是第一次配置lamp配置文件了,php的代码可以跑起来。但是无法连接数据库。
a123456678 2019-12-01 19:55:34 900 浏览量 回答数 1

云产品推荐

视频直播 大数据计算服务 MaxCompute 国内短信套餐包 ECS云服务器安全配置相关的云产品 开发者问答 阿里云建站 新零售智能客服 万网 小程序开发制作 视频内容分析 视频集锦 代理记账服务 阿里云AIoT 阿里云科技驱动中小企业数字化


http://www.vxiaotou.com